2 issues, maybe bugs.

I have just installed new ContentBox 3 Beta, and I have following problems:

  1. When I am creating a new page (or editing existing page), CKEditor in not being loaded. With firebug I see this error:
    TypeError: c[a] is undefined - ckeditor.js (Line 225, Column 28)

  2. Also i am getting sometimes this error:
    Type: expression
    Messages: variable [MESSAGEBOX] doesn’t exist
    For example when I go to Comments->Settings->Moderation->Changing Number of days before auto-deleting->Save Settings

Anyone knows how to solve those issues?

How did you install it Dima?

We have been adding fixes left and right now. Can you expand?

I am using Windows 7 and Firefox 42.0, Microsoft SQL Server (Vendor Microsoft),
and as a server - Lucee version - (I am creating the Datasource in Lucee Administrator after I have created the database).
Then I am adding the host name to my hosts file and modifying the C:\lucee\tomcat\conf\server.xml file.
About installation:
I am creating a new project in the Adobe ColdFusion Builder 2, where are all my other projects, and unzip there the file contentbox-3.0.0-beta.zip
Then just go to mysitename:8888 and installing it, just following the instructions, and in the end i am checking the checkbox that I have the datasource, which
I have already created from Lucee.The tables are being created perfect, and everything else also seems to work fine, except the CKEditor…

What’s your browser language?

CkEditor needs correct language. I solved a similar error adding my language in “\modules\contentbox-admin\includes\ckeditor\lang”.

About messagebox error it’s now solved but probably Luis has not pushed the update in forgebox.

Thank you ! The language of my firefox was german, now changed it to english and it works.

Luis, about the ckeditor bug, I suppose we shouold add all language to ckeditor, or probably the most diffuse.