coldbox on Railo issues

Greetings, I am just trying out Railo for the first time and am having
some issues getting it working properly on Railo / IIS7.

When I generate an application from the dashboard, I always get an
access denied error (below), however all permissions are allowed on
the site, I even went so far as to grant EVERYONE full control.

There also seems to be a path issue somewhere as all the samples open
without the hostname http://coldbox/samples/applications/helloworld/index.cfm
so i'm guessing this is going to cause me problems later on as well,
where do I fix this ?

here are the error details


This is really weird as I run all my development on Railo and do not see these issues even on my windows + iis box. Have you tried just copying the application template and running that instead of generating one from the dashboard.

Luis F. Majano
Ortus Solutions, Corp

ColdBox Platform:
Linked In:
IECFUG Manager:


sorry should have read "trying coldbox for the first time" nor Railo :slight_smile:

the odd thing is that all the files seem to have been created ok, for
the SES option I chose web.config, but that file was not created, so I
wonder if that was the issue.
I did end up copying one of the sample apps anyway.

So the copying worked?