Installing ConnectBox with contentbox-cli issue

Hi all,

i’ve tried to install contentbox through the contentbox-cli but i got the following erro:

**variable [APPCFC] doesn't exist**

I got it in every case, using wizard or not.

Thanks for your support.

Regards
Andrea Veggiani

Thanks @aveggiani can you send me the steps and commands you took please.

Hi @lmajano;

whatever step i take (using the wizard or not); at the end i got this error:

This is what I needed. I needed more info to track this down.

Bug squashed. It’s building now. Once it builds, please reinstall and try again the cli: box install contentbox-cli

You can see the build progress here

Updated contentbox-cli and executed it, same error:

It’s not redownloading because you might have the package in your artifacts already. Uninstall it first and re-isntall. If not, remove it from the artifacts using the artifcacts command

Done, a new error when trying to create through install-wizard:

Thanks for your support!

Fixed now. Thanks for testing. This is a new package and all testing is welcomed.

As soon as it builds, test away and report back to me, thanks

New error here (chosen CF2018 as cfengine):

That’s running the server and importing the cfconfig settings. @bdw429s can you assist on this? @aveggiani Can you post the created .cfconfig and server.json files