Java Mac issues need help

This is not ColdBox related, but I know this group rocks and I need help.

Machine Specs
Mac OS X 10.8.2 Retina
java version “1.6.0_37”

Java™ SE Runtime Environment (build 1.6.0_37-b06-434-11M3909)
Java HotSpot™ 64-Bit Server VM (build 20.12-b01-434, mixed mode)

For some odd reason, who knows when, if I restart my machine and I open a terminal and enter
java -version

It takes almost 1 minute for it to respond and spit out the version. Then it works super fast as normal. Same with starting up ColdFusion or Railo, it takes forever to startup any java application. Anybody seeing the same issues?

signature0.jpg

Luis F. Majano
CEO
Ortus Solutions, Corp
www.ortussolutions.com

ColdBox Platform: http://www.coldbox.org
Linked In: http://www.linkedin.com/pub/3/731/483
Blog: http://www.luismajano.com
IECFUG Manager: http://www.iecfug.com

Social: twitter.com/lmajano facebook.com/lmajano

I don’t have any machines running Mountain Lion, so I won’t be able to reproduce the problem. However, I did some searching and found that there is an issue with Sophos Anti-Virus for Mac that can cause Java to be very slow to load the first time if the option to scan archives/compressed files is enabled. Do you have Sophos on your new laptop?

-joseph

signature0.jpg

Bingo!!!

I have that installed

Joseph you are a guru sir. I will try this. I just recently changed that.

Luis Majano
CEO
Ortus Solutions, Corp
Toll Free/Fax: 1-888-557-8057
Direct: 909-248-3408
www.ortussolutions.com
Twitter: @lmajano, @ortussolutions