Luis Majano Forums Notification: Post to Problems with the 2.0.1 install

Title: Problems with the 2.0.1 install
Thread: Problems with the 2.0.1 install
Forum: Need Help?
Conference: ColdBox
User: dweb

I have recently been working with coldbox 2.0.0 and having no problems. (What a
fantastic framework!) But, I just tried to upload and run 2.0.1 on the same
shared server that I was currently running the 2.0.0 with success. I keep
receiving an error stating:
[code]A timeout occurred while attempting to lock
OCM_Operation. &

The error occurred in
C:\websites\57170dff\coldbox\system\util\actioncontroller.cfc: line 212
from C:\websites\57170dff\coldbox\system\plugins\XMLParser.cfc: line 174
from C:\websites\57170dff\coldbox\system\services\loaderService.cfc: line 58
Called from C:\websites\57170dff\coldbox\system\services\loaderService.cfc: line

210 : <cfargument name="type" type="string" required="no"
211 : <!---
************************************************************* --->
212 :
<cfthrow type="#arguments.type#" message="#arguments.message#"
213 : </cffunction>
214 : <cffunction
name="dump" access="private" hint="Facade for cfmx dump" returntype="void">

I went ahead and took off the 2.0.1 and put back on 2.0.0 and now
still receive the same error. I have tried to run the fwreinit=1 and stopping
and starting the IIS, but the error continues.

Any help would be appreciated,
so I can get back to working with coldbox.

Thanks for such a great framework,