More Issues with Contentbox

Running 1.1.0 and once again I'm having issues with it.

I shut down my web browser, restarted, and then tried to go to my blog admin view and got this error message:

Table cb_formSubmission defined for cfc contentbox.modules.contentbox-formbuilder.model.FormSubmission does not exist.

This is a problem with how you removed that Module, if you don’t deactivate and remove it from the dashboard Modules, the database still thinks it is loaded. Especially true if you delete the module manually from the file system.

What you can do is look into the database and mark that module as deactivated, and try again.

Hmm . . . it should be there. The module I'd removed was the installer module, as directed in the install instructions - contentbox-installer.

How do I mark the module as deactivated?

Okay . . . tried putting that module back in - still getting the error message.

I would remove the module completely.

Luis Majano
Ortus Solutions, Corp
Toll Free/Fax: 1-888-557-8057
Direct: 909-248-3408
Twitter: @lmajano, @ortussolutions

Okay. What about fixing the error that is being generated?