RE: [coldbox:17175] [Coldbox 3.5.2] Validation on ColdFusion 8

Sorry about that Nathan. ColdBox in general is compat with CF 8. I didn’t realize validation used CF9 syntax.

Thanks!

~Brad

ColdBox Platform Evangelist
Ortus Solutions, Corp

E-mail: brad@coldbox.org
ColdBox Platform: http://www.coldbox.org
Blog: http://www.codersrevolution.com

No worries Brad! We’re going to be upgrading to CF10, just not in time for this project to be completed :-/ oh well!