RE: [version] ContentBox Railo Express Edition

Well I played with the URL rewrites to no avail before sending that last message, and no sooner do I hit send than I hit reload application in the admin and the index.cfm finally goes away. I did a reinit, but maybe I didn’t paste in the reinit password correctly form the config.

Thanks!

~Brad

ColdBox Platform Evangelist
Ortus Solutions, Corp

E-mail: brad@coldbox.org
ColdBox Platform: http://www.coldbox.org
Blog: http://www.codersrevolution.com

Yes tuckey is installed so not sure if we should add it as an option

I see this many times myself, the problem is obviously something is leaving the index.cfm there or adding it. But here is how you can duplicate it.

  1. Log into the admin / dashboard and sit there and let the session expire, once the session has expired select the reload app ( I think it is that one ) and let it execute. The URL will now have an index.cfm added to the url and error if you have SES and mod-rewrite switched on.

  2. If you can’t wait for the session to expire, then log into the dashboard and simply reset the ColdFusion server, and simply select the reload app as above.

This was reported as a ticket, and I think Luis fixed it, but I know I am still seeing it.

If thr index.cfm is removed from the routes.cfm i have no clue how in the world it can come back though?