[contentbox-version] Re: Error is thrown when viewing archives in ContentBox 1.2


You know you can fix this yourself and submit it back to Luis right? Or if this is really important to you, consider paid support.

Phill Nacelli

Sent from my mobile phone.


yes I am very well aware of that, did I not say I had fixed it, and also provided that fix over 12 months ago? Secondly, as I had not gotten around to learning Git then, it was easier to raise the ticket with the fix and I still have not got around to learning git.

And lastly, until their is a coding standard that all developers adhere too, the git pull causes major issues with people who have spaces at the end of their lines.

I ran into this problem when I did a pull request with Luis, because his settings didn’t have the remove whitespace from the end of a line where mine did. This meant that nearly every line become a change to Luis and I had to pull and submit over 4 or 5 times on that occasion.

So until that is even addressed I will prefer to raise the ticket and put the fix in their, it saves Luis headaches and it saves me headaches.

But as I also raised that issue in here about coding standards, especially when leaving whitspace at the end of lines in your code has also gone over every ones heads I have assumed nobody was interested in that problem.

No idea. Submit a pull and a ticket please.

Luis Majano
Ortus Solutions, Corp

ColdBox Platform: http://www.coldbox.org
Linked In: http://www.linkedin.com/pub/3/731/483
Social: twitter.com/ortussolutions | twitter.com/coldbox | twitter.com/lmajano

Luis I raised a ticket a very long time ago.