Lucee Admin Logs Me Out With Every Click

I’m only wanting to set up a Lucee server in a newly created directory. I created the new directory (completely empty save for the server.json file).

Environment: Windows 10
CommandBox: v5.9.1+00767

I have a server.json file:


I run:

server start serverconfigfile=c:\proofone\server.json

Server starts.
I go to the Lucee Server Admin.
I import my password.
I login.

I click on “Mappings”

I’m logged out. Makes no difference on the link. I’m logged out with each click.

I used Chrome and had completely cleared out all history each trial.

Still, the same result time after time.

Relates to:

Other Info:
I have an older setup that was created to do the getting started ColdBox app. This still works fine. I can go to the Server Admin in Lucee, login, not problems. Every link displays the admin page for it.

I’m 3 hours into trying all sorts of things, but still get the same result: I can’t go to any other Lucee Server Admin screen other than the initial screen after login.

Can anyone shed light on this?

@bdw429s I’ve updated this topic on the Lucee board.

I would very much appreciate any insight into the issue.

I’ve tried a number of times to add a new Lucee server via CommandBox. The same issue occurs. So, I don’t know if it is the Lucee config or something else. My older CommandBox Lucee server that was updated to the latest Lucee version does not exhibit the same issue. I try comparing a number of files, but did not see a difference relating to this.

Thank you.

I don’t have any insight. So far as I know, this is a Lucee bug and you’ll need a fix from them.

You are correct. They’ve responded. At the time I posted, I hadn’t been able to decide where the root issue lay.

Thank you for the reply!

1 Like